PDA

View Full Version : HELP! September update broke my Swype!



gilligan156
09-14-2010, 1:00 PM
Device Make/Model: Motorola DROID
Wireless Carrier: Verizon Wireless
Android Version: 2.2 FroYo
ROM Version: Bugless Beast V0.4
Are you using APPS2SD?: Yes, but Swype is not on the SD card
Full text of the error message you are receiving:

Fresh after installing Swpye through the Swype Installer I get this after it successfully installs:
Swpye cannot be installed because it already is installed, please download again

and then when I enable swype and go to use it, I get this:
"SWYPE
The Swype package you installed is configured for another device and will operate with limited functionality. Please contact Swype about this issue." After that I can tap in the words but if i try to swype them the whole keyboard just blinks with an outline and nothing happens. Maddening.

What troubleshooting steps have you completed so far?
I have uninstalled and reinstalled, cleared app data, deleted everything from the download folder, installed again, no luck; deleted and redownloaded everything, no luck.
Are you a ROOT user?: Yes

---

Swype has always run flawlessly on my phone until the September update, I absolutely love Swype and I am miserable texting on my phone without it. I demo it on my phone for customers all the time (I am a VZW sales rep) and it's aggravating not having it at my disposal. PLEASE help me fix this as soon as possible, I hate not having Swype. I will gladly use the older Beta if possible; it worked fine for me up until this point. I wouldn't have even updated, except that I thought the new beta would give me the voice input key that the stock Droid 2, Droid X, and Fascinate have.

Thanks!!!

wheineman
09-14-2010, 1:50 PM
I have the EXACT same problem

Device Make/Model: Motorola DROID
Wireless Carrier: Verizon Wireless
Android Version: 2.2 FroYo
ROM Version: Bugless Beast V0.4 (Patched to remove OTA Notification)
Are you using APPS2SD?: No

gilligan156
09-14-2010, 2:15 PM
Hey how did you patch your BB to not alert you with OTA updates?

rob.boehm
09-14-2010, 7:33 PM
Yeah, I've done this more than a few times to my install. Pretty frustrating. You need to just delete everything swype from your system. Make sure Swype and SwypeInstaller are both INSTALLED (even if showing errors when trying to use)
Go to Settings -> Language & Keyboard and UNCHECK Swype.
Go to Settings -> Applications -> Swype Press CLEAR DATA. Then press UNINSTALL.
Go to Settings -> Applications -> SwypeInstaller Press CLEAR DATA. Then press UNINSTALL.
Delete everything from the download directory on your SDcard
Force Stop every process you can without making the system unusable in Settings -> Applications -> Running (tab)
Install the update. Redownload, reinstall the installer, redownload, reinstall Swype. It's best if you download over WiFi as the installer can get corrupted over cellular data from time to time. If you continue to have problems please include a PasteBin by following the instructions here: http://forum.swype.com/showthread.php?994-HOW-TO-READ-ME-FIRST-Get-BETA-for-Android-troubleshooting-help#LOGCAT so we can get a better idea of what's going on and what's failing.

gilligan156
09-15-2010, 3:03 PM
Beautiful! That fixed it!

I cleared data for one of them and not the other. So that was the problem. But all is well now!

I'm just hoping the next update gives the option for the voice input button that the DX/D2/Fascinate have.

Thanks Robert!

gilligan156
09-15-2010, 3:10 PM
Also, just wanted to report no problems since install or before install on the Moto Droid1. It would be wonderful to have a timetable for an official rollout for the keyboard though; I have a lot of customers with non-preloaded Android phones that really want the Swype keyboard.

Keep up the good work guys!