PDA

View Full Version : Stops working after reboot



embmicro
09-14-2010, 7:03 AM
I have an evo 4g that is rooted running damage control with android 2.2. The problem I am having is after I reboot my phone and try to use swype I get the blue box around the keys when I try to use it. If I switch back to the default keyboard then back to swype it works again. It's really during to have to keep doing this.

tonyfro
09-14-2010, 7:38 AM
Same problem, this has occured ever since the Froyo update.

Phone Make/Model - HTC Incredible
Android OS (or ROM) version - 2.2 FRF91
Swype version - 2.4.44.10912
What behavior did you expect to see? - Swype should automatically work after a reboot
What behavior did you actually see? - I have to change from Swype to a different input method then back to get Swype to work after a reboot. I don't get any input from Swype.
Did you uninstall Swype first? - Yes
Is the device rooted? - No

Dorothy
09-17-2010, 2:24 AM
I have the same problem which also occurred straight after the Froyo update. Thinking that the new September version of Swype might fixed it I uninstalled the previous version of Swype and installed the next.

Phone Make/Model: HTC Desire
Android OS version: 2.2
Swype version: 2.4.44.10912
What behavior did you expect to see? Swype should work every time I use text input.
What behavior did you actually see? The swype keyboard was present as expected. I could see the swype path as I swiped my finger over the letters but there was no resultant output. I could however tap out individual letters rather than swiping. Swype functionality is restored when I swap input method and back again.
Is the device rooted?: No

I tried monitoring logcat to see if there was anything of interest but nothing was logged.

scottyinco
09-22-2010, 6:46 AM
I'm having the same issue as all of you on my Nexus One running Cyanogenmod 6.0 (Froyo). Like you, when I reboot my phone, swype doesn't work. Until now, I was restoring it using Titanium Backup each time, but since somebody mentioned disabling Swype and re-enabling it, that also works for me. Any input from swype on this?

purplerhino
09-22-2010, 8:30 AM
Happens to me also on Evo with stock Froyo after a reboot. Swype keyboard comes up fine, but whatever you swype the keyboard sort of flashes and no words get typed. I always switch Input Method back to default keyboard, then back to Swype and it works again.

grndamgt4
09-26-2010, 6:24 PM
This happens to me also on rooted droid running chevy's simply stunning 4.7. However, on some reboots swype is disabled completely. I have to go into settings and reenable swype as a keyboard.

Another annoying problem is while swyping the help menu pops up, this happens a couple times a day and I am sure that I am not touching the help key.

atnbirdie
10-06-2010, 12:09 PM
Phone Make/Model - HTC Incredible
Android OS (or ROM) version - 2.2
Swype version - latest (downloaded 6Oct)
What behavior did you expect to see? - Swype should automatically work after a reboot
What behavior did you actually see? - I have to change from Swype to a different input method then back to get Swype to work after a reboot. Sometimes I have to uninstall and reinstall to get it to work.
Did you uninstall Swype first? - Yes
Is the device rooted? - No

nightslide7
10-06-2010, 1:04 PM
Same.
HTC Incredible after Froyo.