PDA

View Full Version : Swype Installer force closes



MrGlass
09-13-2010, 6:53 PM
Got an email about a new version of the beta, uninstalled swype and the installer app as per instructions. Downloaded the new installer, ran it, entered my user/pass, and the installer force closed. Reinstalled the installer app, once again got a force close.

The installer app seems to keep force closing before it starts the download

* Motorola Droid
* VZW
* 2.2 (froyo)
* Bugless Beat v0.4
* Are you using APPS2SD? no
* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) see above
* What troubleshooting steps have you completed so far? see above
* Are you a ROOT user? (If you don't know what this means then the answer is "no") Yes, but I have not given root permissions to either app.

migr9746993
11-11-2010, 6:22 PM
I get a similar problem with the HTC Magic (Android 1.5 with official HTC Sense UI):

The Swype Installer download and installs OK.
When I click on the "open" button to run the installer, the Swype installer screen appears and shows a line of text saying "checking installer versions".
Then it force closes. If I close the FC dialog box, it stays on the swype screen, then the FC dialog box appears again.

Here is the logcollector report:

http://dl.dropbox.com/u/4604299/htc%20magic%20swype%20FC%20log.txt

brian.resnik
11-11-2010, 10:22 PM
Unfortunately, Swype BETA no longer works on devices running Android 1.6 or earlier. Please get an update from your manufacturer if one is available and try again.

migr9746993
11-12-2010, 4:07 AM
Dear Brian,

I uninstalled the September beta already- is there any way I can get hold of that version again until my Android version gets updated?

brian.resnik
11-12-2010, 7:53 AM
Unfortunately not. I'm looking into getting a version available for those of you with older Android versions. I'll let you know what I can find, but it would require a fair bit of work on our end, I think, to update the licensing system to support multiple versions.

migr9746993
11-12-2010, 8:24 AM
Ahhh this means I'm going to be swype-less! You should put a warning on the beta download page so that people still stuck on 1.5 don't go ahead and download it and uninstall their current swype...

brian.resnik
11-12-2010, 4:06 PM
Got an email about a new version of the beta, uninstalled swype and the installer app as per instructions. Downloaded the new installer, ran it, entered my user/pass, and the installer force closed. Reinstalled the installer app, once again got a force close.

The installer app seems to keep force closing before it starts the download

* Motorola Droid
* VZW
* 2.2 (froyo)
* Bugless Beat v0.4
* Are you using APPS2SD? no
* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible) see above
* What troubleshooting steps have you completed so far? see above
* Are you a ROOT user? (If you don't know what this means then the answer is "no") Yes, but I have not given root permissions to either app.

Can you tell me what your BUILD is set to in build.prop?

heschr
12-08-2010, 12:47 PM
I have a Motorola Cliq w/ T-Mobile and this happened to me as well. I had already deleted the normal android touchscreen texting option and when this happened I lost swype also. Now that I've uninstalled my software for Swype, I have no touchscreen texting program and can only use the keyboard. It would be really great if you guys could release the previous version to people who are stuck in our situation and warn people about this before they uninstall the old version. Thanks.

displacednewfie
12-09-2010, 6:47 AM
Same on my Cliq.

mjw2290
12-09-2010, 7:28 AM
Ahhh this means I'm going to be swype-less! You should put a warning on the beta download page so that people still stuck on 1.5 don't go ahead and download it and uninstall their current swype...

I know right! Also that swype only supports brand new $500 phones and not all android devicies just the brand new ones.

aysiana
12-09-2010, 9:15 PM
•HTC Evo
•Sprint
•Android Version 2.2.1 FroYo
•Sprint Lovers ROM
•Not using APPS2SD
•I've completed all the troubleshooting steps multiple times, still won't work.
•I am fully rooted.

My error log:
http://pastebin.com/6iXFHYjV