PDA

View Full Version : Update will not download, password will not work before/after resetting it.



brandon
09-13-2010, 1:39 PM
My update will not download. I have removed all previous versions of Swype and Swype-installer-#.apk.

When I install the new Swype Installer, it opens but will not accept my email & password. I went to beta.swype.com to reset the password, and it still will not accept it either on the phone OR on the website.

Also, I tried to reset the password again and I will not receive any subsequent password reset emails.

My email address is brmonse "at" gmail.com.

Device: Droid w/ 2.2 FRG01B

FOLLOWUP... like the below posters it took multiple tries but the password is now accepted. Swype will SOMETIMES download. However the installation fails with swype is already installed (it isn't). I managed to install it one time but got the "configured for another device" error and removed immediately. This is the hardest swype upgrade I've had yet, I have never had any issues before today.

chaoswarp
09-13-2010, 1:46 PM
I am having the exact same problem on my EVO email rgerbasi [at] gmail dot com

KyleWD
09-13-2010, 1:53 PM
It took me 10 tries before it finally recognized my password. Reinstalled the installer each time.

KyleWD
09-13-2010, 1:55 PM
Sorry, scratch that. Got to the installation of Swype and then it said "Registration Failed" Wow, this new installer sucks bad.

yunlin12
09-13-2010, 1:57 PM
Same here on Nexus one, user name is yunlin12 at yahoo dot com. Login from Swype Installer fails. I went to beta.swype.com to login, and failed also. I tried resetting my password 1/2 hr ago, and still have no received any email link to reset yet. :(

Update, login in SwypeInstaller and beta.swype.com just succeded, but download failed.

Update 2, finally Swype downloaded and installed, and working :)

retrodeviant
09-13-2010, 2:06 PM
Same issue on my HTC Incredible running 2.2. Login from Swype Installer fails repeatedly, doesn't recognize password. When I changed my password at the site, the installer recognized my old password, downloaded Swype, then gave me the "registration failed" error.

dacicero
09-13-2010, 2:12 PM
Same issue here. didn't even get the password retrieval e-mail.

update: tried putting in the user name and password repeatedly until it finaly worked after 7 or 8 tries

adamhlj
09-13-2010, 2:15 PM
I had to re-register with the swype website before it would accept the password. Then it downloaded, but would not accept registration. So I moved to an area with better data service (lots of electromagnetic fields at my work may interrupt 3G service for t-mobile), uninstalled the installer, redownloaded it, reinstalled it, typed my user name and password (after reregistering online) and it all finally worked.

chadethridge
09-13-2010, 2:22 PM
How do you make sure that you have deleted all of the apk files on the SD card without reformatting the card?

alaulick
09-13-2010, 2:35 PM
I re install the swype installer, I log in press download for swype and it says failed. What is the issue…can anyone help

MrObvious
09-13-2010, 2:35 PM
How do you make sure that you have deleted all of the apk files on the SD card without reformatting the card?

File manager.

Petnard
09-13-2010, 3:10 PM
Same problem, after about 10 times trying to enter my password, it finally accepts it, downloads the new verison of Swype, and then fails to register it. Too many problems with this today.

jarodsan
11-17-2010, 12:10 AM
Hi all,

One more :s !
Registration ok, logon ok on the site but failled when i want execute Swype installer "use the same username and password..."!
I reset my password > ok
Logon on the site with the new password ok
Launch Swype installer KO :(
A idéa please..?!

For information..
I just ré-install Swype installer with this apk http://forum.swype.com/showthread.php?1340-The-Swype-Installer-APK now the message is "The data network experienced a problem, please try again.." I tried 3, 4 more but same message.
I'm on 3G+ ! :(