PDA

View Full Version : Swype Keyboard comes up, but Swype-ing doesn't work



tjcozzolino
09-12-2010, 6:15 PM
HTC Incredible running Froyo

Had to perform long-press to activate Swype after refresh of beta (today).

Now the Swype keyboard comes up, dragging to letters does not result in anything being displayed. Single letter taps work fine, but Swype-ing does not.

If I activate "show entire path", I see the path after a swype, but nothing is displayed (and the trace on the keyboard persists).

Any ideas? The previous beta was working fine - this is frustrating because I LOVE the product.

Thank you.

Tom

brian.resnik
09-12-2010, 6:43 PM
Check out this thread: http://forum.swype.com/showthread.php?832-ERROR-quot-Swype-is-already-installed-quot-even-though-it-s-definitely-not Sounds like you're having the same issue.

dbriani
09-12-2010, 8:11 PM
I'm having the same problem, but the thread you referenced doesn't offer a fix for my problem. I love Swype, and I really would like a solution to this. What is Swpe if you're not able to swype?

tjcozzolino
09-13-2010, 1:15 AM
What is maddening is that it was working pretty well before the upgrade (though it really seemed to turn disable itself every now and then)..

mwhogg
09-13-2010, 5:16 AM
I have the same problem. Worked really well before, updated and now will only work when i press each key, not swype.

Using HTC Hero.

tjcozzolino
09-13-2010, 6:00 AM
OK, so here's what I did:

- Disable Swype from Settings
- Uninstall Swype and delete Installer
- Re-download Installer and Swype
- Enable Swype using long-press.

Seems to work.

Turn phone off and on.
- Swype keyboard comes up for text input
- Single-letter tap works, but Swype-ing does not.

No clue about how to keep it working between power-cycles..

Thank you.

Tom

tjcozzolino
09-13-2010, 7:11 AM
Workaround (from other threads - sorry I didn't catch this earlier!):

After power cycle:
- Long-press whilst in Swype
- Select default keyboard
- Long-press and re-activate Swype

Seems to work (yes, annoying, but I'll take it).

Thank you.

Tom

bhall238
09-13-2010, 10:40 AM
The link in the 2nd post here has nothing to do with this problem. I had the problem that is the subject of this thread and here is the post that fixed it for me:
http://forum.swype.com/showthread.php?1122-No-Language-Pack-Installed&p=6452#post6452

Didn't really do step 6 of that process since I had no idea what I could "Force Stop every process I can without making the system unusable in Settings -> Applications -> Running (tab)" before I actually made it unusable.

No problems since doing that (so far) and loving SWYPE again. Please keep up the great work. This is a beta after all :p.

ksaylor
09-13-2010, 3:30 PM
hey guys... Just a quick word on this issue.

I too have been fighting this one today. I've attempted the install about 5-6 times doing different things in between each time - rebooting before, during, and after the uninstall/install process. But, here is what I did most recently that seemed to work.

I saw the suggestion on another thread and thought I would try it:
1) Go to SETTINGS > KEYBOARDS and disable SWYPE
2) Go to the Applications Manager and CLEAR DATA then UNINSTALL for each SWYPE and SWYPE INSTALLER. In my case, I cleared and uninstalled the SWYPE application first.
3) Within the Applications Manager again, view all RUNNING APPS and FORCE STOP all possible apps such that only system apps are running. I just made sure there wasn't anything that was taking up alot of memory - 1MB+ that didn't appear to be a system app. Just use common sense here.
4) Run SWYPE INSTALLER (I already had it downloaded before) and perform normal installation.
5) Go ahead and download and install SWYPE when requested - I did not reboot between these steps as suggested since that will only restart all the unwanted applications.
6) Good to go!

Hope this works for others as well....Even better if the guys behind the curtain could nip this issue in the bud real soon!

1970nds
09-13-2010, 8:27 PM
I was having this issue as well. I followed ksaylor's post and all is well again.

LG Ally

Thanks,
Nick