PDA

View Full Version : Swype registration failed after successful install



Bluebird
09-12-2010, 9:28 AM
Ah .. I think the Swype install server's hamsters might be overloaded. Finally downloaded and installed the new edition of Swype but each time it tells me "Registration failed" after the app installs.

A bug or just a "try when hamsters rested" situation?

* Device Make/Model
HTC Desire

* Wireless Carrier
Orange UK

* Android Version (2.2 FroYo? 1.6 Donut?)
2.1

* ROM Version (Stock? Custom ROM?)
Stock

* Are you using APPS2SD?
No

* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible)
Swype Installation Failed, Registration of the license failed.

* What troubleshooting steps have you completed so far?
Uninstall/reinstall, power on/off several times, cleared running tasks, ensured on WiFi

* Are you a ROOT user? (If you don't know what this means then the answer is "no")

No

Bluebird
09-12-2010, 9:35 AM
Update : Definitely Hamsters : tried 4 times and then worked on the 5th.

KrelvinAZ
09-12-2010, 9:37 AM
I had a similar response...

First, I was unable to download the package, said download failed. This occurred several times. I simply waited a couple minutes and that fixed itself and I was able to download.

Second, when it was finished downloading and saying it was registering Swype, it failed and said that registration failed. They keyboard was there and I could use it, but it was in limited mode.

I uninstalled the keyboard (not the installer) and did the download again a few minutes later and it worked fine that time.

HTC Droid Incredible
Verizon Wireless
Android 2.2
Stock
Have APPS2SD but am not using it yet
---
Listed above resulting in success.
Yes use root.

whosdadog
09-13-2010, 1:38 PM
I keep getting the same error. It installs, but fails to register it. I can use it tap style, but swiping doesn't work.

Moto Droid
VZW
CM 6
NO APPS2SD
http://lh3.ggpht.com/_8SCDdyuWeFs/TI6ZKwrNABI/AAAAAAAAHCg/Bzj8lEU7aOU/s512/CAP201009131416.jpg

MrObvious
09-13-2010, 1:55 PM
Just keep trying. Apparently it's the server being overloaded.

migr9515177
09-13-2010, 2:33 PM
I am not having a problem with the Registration failing. The installer downloads the file, it installs fine but then when it goes back to the installer, which should be the step where it registers, instead it says "Download failed: Swype already installed". Well yeah, I just installed it.

I've then gone in to the keyboard options and made sure it was unchecked, then uninstalled and then started over. I've tried this a few times and I keep getting the same error. Do you think this is the same issue or do I have something else going on?

Droid, Cyan 6.0/2.2

whosdadog
09-13-2010, 2:38 PM
Just keep trying. Apparently it's the server being overloaded.

I tried a good 10 times, rebooted, etc. I re-installed an old version from a backup, and I guess I will try later, probably in a few days. I don't see any huge benefits to updating. Yeah, the bug fixes would be nice, but if I have to spend an hour trying to install it, it's not worth it.

buckstar
09-13-2010, 7:30 PM
I am soooooooooooooo frustrated with this process.

I have tried about 10 times to install the updated beta, wasting hours of my time. Each time, registration fails with the "Registration of the license failed" message. I have follwed the uninstall/reinstall directions to the letter.

I really don't know why I bothered to try to update. It never goes easy.

Who ever heard of an application that wants you to remove homescreen widgets?

I'm at wit's end, and not do not have Swype installed. Really would like it back...


* Device Make/Model : Droid 1
* Wireless Carrier: Verizon
* Android Version: 2.2 FroYo
* ROM Version (Stock? Custom ROM?) : Stock FRG22D (yuck)
* Are you using APPS2SD? No
* Full text of the error message you are receiving (if you are not receiving an error, describe the problem in as much detail as possible): "Registration of the license failed"
* What troubleshooting steps have you completed so far? Repeatable, went through your suggested clear settings, uninstall, reboot, installer install, reboot, run installer, register, FAIL
* Are you a ROOT user? (If you don't know what this means then the answer is "no") No

whosdadog
09-13-2010, 8:16 PM
I am soooooooooooooo frustrated with this process.

I have tried about 10 times to install the updated beta, wasting hours of my time. Each time, registration fails with the "Registration of the license failed" message. I have follwed the uninstall/reinstall directions to the letter.

I really don't know why I bothered to try to update. It never goes easy.

Who ever heard of an application that wants you to remove homescreen widgets?

I'm at wit's end, and not do not have Swype installed. Really would like it back...
[Specs]


Do you still have the old version of the swype installer? You can use that to re-install the old version. (I think)

simonblackley
09-13-2010, 11:45 PM
I managed to install the update after 5 attempts (download failed x 3; registration of the license failed x 2), each time force closing or uninstalling more apps (Google Earth) to make space. It took me 50 minutes!

The error messages give no feedback about the nature of the problem - is it server overload or is it lack of memory for installation? And of course each time you have to remember to uninstall Swype and Swype installer AND remove the installer apk from the download folder.

I love Swype - really could not do without it. But please do something about the installation routine. 95% of ordinary users just won't manage this.

One other disappointment with the update - no French. French, please!

lolmensch
09-14-2010, 2:36 AM
btw with the failure of the registration process: it could be that you downloaded it too often. so the license gets invalid. if you are for example changing a rom, restore it by titanium backup or sth like that and dont install it the normal way. you can contact the swype team due to license issues as far as i know

whosdadog
09-14-2010, 4:45 PM
btw with the failure of the registration process: it could be that you downloaded it too often. so the license gets invalid. if you are for example changing a rom, restore it by titanium backup or sth like that and dont install it the normal way. you can contact the swype team due to license issues as far as i know

Yeah, re-installing the old version isn't the issue. The issue is installing the update for the first time. It just doesn't work.

brian.resnik
09-14-2010, 6:51 PM
We're working to get the installer fixed folks. In the meantime, I understand your frustration. Please post a logcat (instructions in the HOW-TO thread) and we'll be better able to tell you which case you're experiencing.