PDA

View Full Version : Problems with Swype after 2.2 update



BlueTang
09-10-2010, 3:16 PM
HTC Droid Incredible
Verizon
2.2 Froyo
Stock ROM
Not Rooted
Current Swype Beta User V1.56.30.7625.t100
http://pastebin.com/vAxwYhH5

I'm having problems with Swype after my 2.2 update a week ago. FYI, I have searched the forums and have no found anything that works so far.

Before 2.2 I did not have a problem with swype. When I upgraded to 2.2 I went ahead and did a factory reset on the phone so everything was fresh. I used the swype installer to d/l my beta and installed it. Everything was working fine till I had Sense force close on me and then noticed my swype wouldn't work. After messing around for about a week and couldn't get the problem fixed, I just did another factory reset on it. First thing I did was installed a brand new swype installer then d/l'ed a new beta swype. As of right now my phone is entirely stock with the exception of Astro Manager and Swype. Everything works fine till I power cycle my phone and now it tells me I have a limit version of swype but yet I am a beta user. Can you please tell me what I'm doing wrong?

aepple
09-12-2010, 5:35 AM
The same problem with my Incredible.... when i reboot/soft reset/power on... swype does not work, the keyboard does but the swyping doesn't. I have to perform the IMPUT method of switching from swype to standard IMPUT, then back to SWYPE, VamVoom SWYPE works. This method needs to be perform when ever i power down and power up/restart my Incredible.

i heard that a SWYPE update is being emailed to customers... is this TRUE, and can i fix this restart problem/bug.

Without deflection of solutions, and directed to other downloads to submit, and without replicating my post here.... does some know how to solve this problem which i can post a my blog. You know i wouldn't mind paying for an App which runs problem free... than having a free app that has nothing but problems... ComeON SWYPE we need SIMPLE HELP.

edgreenberg
09-12-2010, 9:07 AM
When my Motorola Droid got the 2.2 upgrade, Swipe stopped working. I'm happy to report that the newly released beta (I got the email today) has solved that problem, and I'm happily Swiping again.

aepple
09-12-2010, 12:21 PM
great to hear... hope the update KILLS all the GREMLINS... waiting for the update...

kayst incredible
09-12-2010, 10:04 PM
In my case, mine was working fine when I upgraded to 2.2, but after installing the new beta I now have the problem - have to reset the keyboard after every power down/reboot.

brian.resnik
09-13-2010, 12:19 PM
This is a known issue with Droid Incredible devices. It is related to the order in which that particular device's OS loads features during boot-up. Swype is being loaded at a point when it doesn't have access to the directory where the license information is being stored. We're looking into possible long-term solutions.

aepple
09-14-2010, 2:56 AM
I got my update last night... SWYPE seems to be running fine now, even after a REBOOT. I WILL SAY there was some hesitation of SWYPE when i tried to login after the installation of the update to install it. It kept refusing my username and/or password, it had me thinking for a moment until i kept pressing OK... and hitting LOGIN what the same username/password, and then if finally worked.

Make sure your SWYPE is UNINSTALLED before INSTALLING the UPDATE. SWYPE is GOOD.

Circlecast
09-14-2010, 12:25 PM
Just so that the Swype team has a head count I am having problems with the same thing you try to Swype a word and you get a double beep and no text is entered. had to do the input method work around to get things working again

MrPhone
09-15-2010, 6:46 AM
I am also an HTC Incredible owner running Froyo and experiencing the same issue. I upgraded to Swype 2.4.44.10912.t100 with no luck. We are miss having SWYPE working !

aepple
09-15-2010, 4:43 PM
if you got the update and still having problems, make sure you uninstalled both Swype and Swype installer before downloading and installing the NEW update Swype.

djg1701
09-16-2010, 3:22 PM
Same issue here, also with September update, also with HTC incredible running Froyo. Won't "swype" after I turn the phone off & back on again. Keyboard keys work, but not the swype action. Need to re-select "input" in order to get swype swyping again.

djg1701
09-17-2010, 12:51 PM
Same issue here, also with September update, also with HTC incredible running Froyo. Won't "swype" after I turn the phone off & back on again. Keyboard keys work, but not the swype action. Need to re-select "input" in order to get swype swyping again.

An update: This afternoon, after a reboot, got the error message that the version of Swype that I had installed was for another device and thus would have limited functionality. I have Swype 2.4.44.10912. On HTC Incredible running Android 2.2.

scotsman
09-18-2010, 1:35 PM
I have the 'fails to Swype' issue with the latest Beta which only gets resolved by switching the Input Method back to the keyboard and then back to Swype again.