PDA

View Full Version : Error when trying to use Swype



bigskinsfan
09-02-2010, 9:36 AM
After the latest update from Verizon for my Motorola Droid, Swype stopped working properly. I get the following notice:

The Swype package you installed is configured for another device and will operate with limited functionality.

Please contact Swype about this issue.

The update from Verizon said it was to address issues and allow for Adobe Flash 10.1 to be installed.

Thanks!

David

brian.resnik
09-02-2010, 1:43 PM
Please search the forums before posting. This issue has been covered in several threads, and can even be resolved by following the Basic Troubleshooting Steps in our HOW-TO thread. Thread locked.