PDA

View Full Version : "you" fail.



sungrad
09-02-2010, 6:04 AM
This is my first post here, I've read the stickies for each forum and believe this is the one I should be posting in. If it's not, then feel free to move it elsewhere. :)

So the problem I am getting, is when attempting to swype the word "you", it incorrectly places the word "도도" there instead. In a quick test of swyping the word 40 times, "도도" was placed 13 times. This wouldn't be a problem however if I had mistakenly added that word to the dictionary, but I haven't. I checked this by highlighting the word and pressing the swype key, attempting to delete it, but to no avail.

I have tried uninstalling, redownloading and reinstalling swype, but still get the same problem. Anyone else getting this problem or have managed to delete the word?

SE Xperia X10
O2
1.6 Donut
Stock ROM
No Root

brian.resnik
09-02-2010, 1:13 PM
Random strings of "도도" in your dictionary is usually indicative of a corrupt user dictionary. Please try going to Settings -> Applications -> Swype and pressing the Clear Data button, then reboot your device. When you go to use Swype the next time, it should recreate its language dictionaries and fix this issue for you. If not, post here again and we'll look into other solutions.

sungrad
09-08-2010, 8:01 AM
Ok, I tried that but the clear data button was greyed out. I'm assuming this is the case as I've not added any words to the dictionary? I did however completely uninstall the app and the installer, and started from scratch, but got the same problem.

Has no one else experienced this?

brian.resnik
09-08-2010, 6:26 PM
I've seen people with corrupt entries in their dictionary, but never has it not been resolved after a reinstall. Please make sure you're using a fresh download of not just Swype but the SwypeInstaller as well (clear all old entires from the "download" directory on your SDcard).