PDA

View Full Version : Unable to swype test after Droid Incredible 2.2 Update



danieljw
09-01-2010, 3:51 PM
**♠Sorry, title should read unable to swype TEXT, not test. **

My issue seems subtly different than the "failure to install" threads so I wanted to post.

I'm writing in regard to an issue I encountered after receiving the Android 2.2 update yesterday. After installation completed, I found that while I could still type with the swype keyboard, I could not swype in any words. Having read through the known beta issues post and other support posts, I decided to completely reset my phone and re-install the software.

I removed my SD card, then formatted the phone storage and reset to factory data defaults. After reboot and initial phone activation completed, I cleared all home screens, resent the Swype beta activation email, and installed the Swype installer. I then rebooted my phone, and installed the application from the installer. For good measure, I went through the Swype tutorial to ensure I could swype text.

The above procedure did briefly solve the issue; however, when the phone is rebooted, swyping capability is lost (although typing capability remains intact). I've found the only way to re-enable text swyping after a phone reboot is to uncheck and re-check Swype in the Language & Keyboard settings.

brian.resnik
09-01-2010, 3:58 PM
This is, unfortunately, a known yet rare issue for the beta at this point. The workaround you've found is our recommended solution for the time being (though instead of using the Settings method, you can just long-press a text field and switch to the android keyboard and back to Swype through the Input Method dialog).

You can help us track down the cause of this issue by submitting debugging logs. Carefully follow the directions at the end of this post (http://forum.swype.com/showthread.php?994-READ-ME-FIRST-HOW-TO-Get-BETA-for-Android-troubleshooting-help) and post your link here. Thanks!

bikercr
10-08-2010, 5:53 AM
Any resolution for this problem? It's really a pain. I don't think it's rare because you see it mentioned by many folks on various boards.

frankthetank0
10-08-2010, 11:59 AM
same problem! i need to install it on my incredible and have tried nearly everything to do it but to no avail. hopefully someone knows what to do.

rob.boehm
10-09-2010, 5:41 PM
Any resolution for this problem? It's really a pain. I don't think it's rare because you see it mentioned by many folks on various boards.

I can vouch that it's not rare. I receive the issue frequently on my devices when trying to take shortcuts on the uninstall process. Please follow the instructions carefully to uninstall Swype Beta and then reinstall.