PDA

View Full Version : new version of swype won't load on my Droid Eris running 2.1



mateomateo
08-31-2010, 5:43 PM
Hi! I am a beta user of swype. recently my swype expired and stopped working. I could not re-install the new version.

I followed all troubleshooting instructions to install the new swype, including wiping off both the old installer and old swype, rebooting my device - but it still won't install. it keeps insisting that the phone is not the same phone that was registered originally to my account.

That's simply not true, I have only ever had this single phone and none other.

I followed all instructions and also emailed in an error log, per your instructions, from my email address. I received an automated email saying that the email support was no longer active.

I have a Droid Eris. running 2.1 - kernel 2.6.29-8a03cb9a

anyway, I already sent in my error log.

thanks in advance if you can help; much appreciate it.

I am very sorry to lose swype from my device because I really liked it alot.

- M B

brian.resnik
08-31-2010, 5:54 PM
Please click the InfoDesk link at the top of this page and submit a ticket titled "ESN Reset" Include in your ticket the email address you used to register for the beta, and the MEID of your device as listed in Settings -> About Phone -> Phone Identity. Also, if you would please resubmit your logs to these forums using the procedure described in our HOW-TO thread, we'd really appreciate it. Check out the info here: http://forum.swype.com/showthread.php?994-READ-ME-FIRST-HOW-TO-Get-BETA-for-Android-troubleshooting-help#LOGCAT