View Full Version : Android Bug Reports

Pages : [1] 2 3 4 5 6 7 8 9 10 11 12 13

  1. Swype broken by Gingerbread on Droid
  2. Bug report - Swype causes IME to hang/crash
  3. Backspace does not work in Terminal (and other applications)
  4. ERROR: "Swype is already installed" even though it's definitely not
  5. KNOWN BETA for Android ISSUES - Please read before posting (UPDATE: 12/7/10)
  6. [READ ME FIRST]What exactly is a "bug" and how do you report one?
  7. Cannot get Swype working in Android 2.2 froyo FRG22D on Motorola DROID after updating
  8. Swype not installing after 2.2 Update
  9. new version of swype won't load on my Droid Eris running 2.1
  10. New Device Won't Install Swype
  11. Getting mandarin Chinese support in Swype
  12. Problem with Swype Beta and Froyo on restart
  13. Swype not working on new replacement phone.
  14. HTC Incredible 2.2 update
  15. need swype beta password reminder or way to change it
  16. Swype not working for Droid Incredible after Froyo update
  17. Verizon update to froyo on Droid stops input from being recognized via swype
  18. Installation Failed
  19. Unable to swype test after Droid Incredible 2.2 Update
  20. swype no longer working on my Moto Droid - help?
  21. What do you mean it's not an Android phone?
  22. 2.2 update
  23. "you" fail.
  24. Problems installing after getting replacement
  25. Install problem - download never starts
  26. Changed email address
  27. Error when trying to use Swype
  28. [OLD] The ID of the Phone doesn't match your registration
  29. EVO Froyo 2.2 browser not recognized as Android Device
  30. update
  31. Problem with Froyo (CyanogenMod 6.0)
  32. Droid X / Android 2.1 motoblur: Backspace faulty on Docs to Go and Quickoffice
  33. Incredible Froyo = No Swype
  34. New phone due to warranty. ID does not match now.
  35. Swype partially not working
  36. Process com.swype.inputmethod has stopped unexpectedly
  37. Question regarding the Airplane Mode/Configured for another device issue
  38. SWYPE freezes constantly
  39. The application swype has stopped unexpectedly
  40. Recent Upgrade Suggestion Issues With Single Characters and More
  41. swype dont work anymore
  42. Swype stopped working...reinstalling didn't help.
  43. Problems with Swype after 2.2 update
  44. Swype Installer is expired. Login at beta.swype.com to get a new version.
  45. Can't retrieve my password
  46. Update won't install...
  47. Swype doesn't work after upgrading Dream 32B to Cyanogenmod 6.0.
  48. Bugs on new september release
  49. Download of the package has failed. Swype is already installed...
  50. No Language Pack Installed?
  51. HTC Wildfire
  52. says swype is already configured for another device
  53. It keep showing download failed for this September update, how to get it works?
  54. Swype registration failed after successful install
  55. Sorry this is not an android phone
  56. Swype Keyboard comes up, but Swype-ing doesn't work
  57. Battery drain on HTC EVO with vers.
  58. Registration failed
  59. Can't login!
  60. Trouble installing new beta: "Swype already installed"
  61. The ID of the Phone doesn't match your registration
  62. htc aria
  63. Swype installer could not be installed on this phone
  64. september beta won't download (motodroid, cm6)
  65. September update does not download (Droid Incredible 2.2 update)
  66. Requesting a ESN Reset
  67. Update will not download, password will not work before/after resetting it.
  68. Battery Drain since downloading Sept. Beta update
  69. Activating Swype on my Froyo
  70. Trouble with Swype Beta Newest version
  71. For Those Trying to Download 9/13/10 Update
  72. sept update - can't accesss swpe keyboard
  73. Swype beta 9/13 won't install (Moto Droid)
  74. Swype Installer force closes
  75. Swype refuses to install
  76. Configured for another device
  77. Swype stops responding and touch input ceases
  78. Since the September update swype the french support has disapear
  79. Latest Beta Problem
  80. Is it just me or Swype September Update is not as accurate as previous?
  81. failed to open Zip archive
  82. Stops working after reboot
  83. Thought we were supposed to have a VOICE button in the new Beta?
  84. Swype Update 09/12/2010
  85. Issues with Beta
  86. HELP! September update broke my Swype!
  87. no vibration on Motorola Cliq (Android 1.5) w/ September update
  88. Sorry! this is not an Android phone message
  89. Getting Swype to work on the Backflip....
  90. Confirm non-responding keyboard after reboot bug FIXED
  91. Custom Dictionary not working in september release, Overall accuracy down 2-3x
  92. How to delete all learned words on Galaxy S?
  93. Quertz / querty
  94. Word Delete Not Working
  95. Unable to download: "server failed to communicate... Web page not available"
  96. Moto Droid Installation Problem
  97. Swype jas become garbage with new update
  98. [SOLVED] - Motorola Milestone -Blue Border - can't swype, can tap
  99. Can't Download SWYPE
  100. Can't download update
  101. Swype wants me to upgrade
  102. Bug Report: Swype Sept Update problem with Sony Experia X10 No audio & vibrate
  103. Swype. Apk
  104. New Device
  105. Keyboard Won't Swype
  106. Swype Dictionary Using Contact Names Before Regular Words
  107. Swype stops swyping on occasion with the new September beta
  108. Swype activated, but not working
  109. Nexus One 2.2.1 FRG83 - Swype not working
  110. After update, Swype now saves all contacts names as "new words."
  111. Swype Could not open license from the APK: files/license.dat
  112. Swype not working
  113. Swype Not Swyping. Gaosp Nightly Build
  114. Swype not working after Android update today
  115. Swype has to be manually turned every time!
  116. how do i get swype on my evo 4g
  117. Android 2.2.1 update.. Swype confused
  118. ESN RESETS: Now in your own hands!
  119. Swype installed but swype keyboard wont actually swype
  120. swype 2.4.44 removed custom path length = really slow
  121. [ERROR] ID mismatch. This account may not be associated with additional devices...
  122. registration
  123. Swype not working in certain apps, App problem or Swype problem?
  124. Deleting words
  125. trouble with deleting certain words
  126. Non-existant words in dictionary
  127. Swype no longer "swypes" after reboot
  128. Swype bug on EVO 4G
  129. Can't Uninstall to upgrade!
  130. I read before posting, but didn't help: "Swype is already installed... bla bla bla"
  131. [Q] Swype Beta No Longer Working on my N1. Tried Swapper2 Fix. Nothing
  132. Can't enter ctrl keys in ConnectBot
  133. blue box won't go away
  134. Swype not working properly since HTC Desire upgraded to Froyo
  135. cannot get swype to work at all on new incredible
  136. Swype on Evo continues to be a problem: configured for another device message
  137. How to move Swype and Swype Installer from my old Eris to a new one?
  138. can't delete custom words
  139. Two EVO Droids - need Swype on both devices
  140. trial version expired before I was able to try it.
  141. μμμμ are a pain
  142. Can't disable swype on my N8
  143. Can't disable n uninstall swype on N8
  144. Hidden Word bugs up Gmail
  145. I cant get the Web address for the new down-loader to work
  146. Can't create a Beta account
  147. Swype BETA only beeps, in Orange/Optimus Boston (Gigabyte Codfish)
  148. your download page confuses us...............
  149. Swype not working on Upgraded MyTouch 3G's (Froyo 2.2.1 - FRG83B)
  150. Russian lang isn't working on Galaxy S
  151. unable to register
  152. Download Link Server Won't Respond
  153. Installer immediately fails with "network problem" (trying to reinstall again)
  154. Can't delete non-word from dictionary
  155. "ROM file type not supported"
  156. GogoInflight issues after Froyo Upgrade - HTC Incredible
  157. Swype not for the configured phone?
  158. Blue outline problem : Need Help
  159. Installation failed after hard reset
  160. Problems with Froyo Update on original MyTouch 3G.
  161. Problems trying to login to my beta user account
  162. How to update stock version?
  163. I Deleted Swype - HELP!
  164. Trace is laggy, line becomes jagged instead of smooth
  165. HTC desire HD - "sorry! this is not an android phone"
  166. Swype-ing while charging...does not process right.
  167. new update doesnt recognize my evo
  168. Error with new Swype Beta on Droid Incredible - PLEASE HELP!!!
  169. The Swype package you installed is configured for another device...
  170. New Beta Not Working On HTC Hero
  171. Swype is configured for another device.. DAMN THIS ERROR
  172. latest Beta update appears to be shutting down my Incredible
  173. New beta for Droid1 trace issue
  174. Swype Force Closes After Installation (Droid X)
  175. new swype beta Force closes
  176. How much space is required for new beta?
  177. Download of the package failed
  178. Activation of Beta Account
  179. Not able to install Swype allready installed
  180. Swype November Update Installed but not working
  181. Still need to restart Swype on Droid Incredible
  182. Broken Swype on Droid X
  183. I have to rechoose "Swype" everytime I boot my Incredible - 11/12/10
  184. Parse Error
  185. Swype Beta new update broke on Eris
  186. Swype Installer Version still says 1.0 after November update on Droid Incredible
  187. No languages to choose!
  188. Swipe beta download
  189. November beta update not working Droid Eris
  190. Beta wont let me log in!
  191. finnally got it to work Droid 1
  192. Swype ignoring new paths, combining to make large words
  193. New version won't install
  194. Swype Beta No Longer Working on my Nexus 1. Tried everything the forums say to do
  195. When the input pinyin.
  196. New Swype version Installation
  197. Trouble installing the new Swype Version.
  198. anyone running UD here is how to get the new sype to work
  199. Voice Search Force Close on rooted Droid 1
  200. Need help with install on Moto Backflip
  201. double tap issue
  202. HTC Incredible update = Not An Android Phone
  203. Swype stops working after reboot.
  204. Can't install new version on Samsung Galaxy Spica
  205. Can I update to new Version, from preinstalled on Driod X
  206. Swype Android Beta November 2010 is now as bad as Swype Android Beta Sept 2010
  207. Error message after MR update to Motorola DROID
  208. How to install Swype Beta on a phone already pre-installed with Swype? (Epic 4G)
  209. Installation fails on my new C7
  210. Built-in Swype on Droid 2??
  211. Really?! Another new bug... ???
  212. installing on HTC EVO
  213. Droid Incredible: Swype Not Downloading
  214. Cannot upgrade Swype
  215. Swype not working... configured for another device...
  216. Forgotten Password
  217. Error with Nexus one update to android 2.2.1
  218. Word Choice/Suggestion show WACKY (non-English??) words?? (putt: pyotr, piotr, outre)
  219. Random all caps words
  220. Word choice window setting not persistent
  221. Swype November Update - Still inaccurate, and nonsense words
  222. htc eris
  223. [ERROR] "This device is already associated with another account"
  224. My Swype bug/issue list:
  225. I still can't get my Swype back!! Need Help...
  226. Accidentally Un-installed Swype from my Galaxy S Vibrant
  227. Given the boot?
  228. Replacement Device
  229. Swype downloading but not working...???
  230. help with installer
  231. Droid 1 FRG83 Bug
  232. Unable to update beta....
  233. Can't install Dec. update - Error Message "Sorry! This is not an Android phone."
  234. Overzealous "double tap to correct" feature - Nearly impossible to write
  235. Issue with Swype on HTC Incedible
  236. [SOLVED] "Out of Space" Milestone
  237. Revert to prior version?
  238. Manually typed words do not show word options
  239. some upgrade,,,,,,,,,,no more SWYPE
  240. not properly licenses -> generate new license
  241. Sorry! This is not an Android phone
  242. Can't download Swype BETA December Update
  243. "Out of Space"
  244. Nov. Swype installer doesnt work
  245. Installation issue on Droid 2
  246. Unable to Generate license
  247. Unable to Install on Nexus One
  248. Can't Install on HTC Google HERO
  249. Unable to disable Swype
  250. New installer won't download on Samsung Moment