PDA

View Full Version : Android Bug Reports



Pages : 1 2 3 4 5 [6] 7 8 9 10 11 12 13

  1. Speech to Text Not Being Recognized
  2. Swype FC on reboot; loses libSwypeCore
  3. Unable to install Swype on Xoom after rooting
  4. Problem typing words in Note Everything Pro app
  5. Unable to install on Tablet. (There was a data error)
  6. Swype not matching contact names in Gingerbread ROM GPA17
  7. HTC Flyer Honeycomb - Screen Size not Supported
  8. 2 Days, 3 email addresses and still no authentication code!!!!!!
  9. All of a sudden unresponsive to swyping?
  10. Finally got Beta on Thunderbolt but now have capitalization issues.
  11. Default dictionary not loading?
  12. error en swype recién instalado
  13. swype incorrectly autocorrects on samsung galaxy tab 10.1
  14. cant download swype
  15. nook color CM7 no German language available
  16. force close after reboot
  17. Western\Italian Layout = not usable (3.26.92.35432)
  18. Swype Beta 3.26 Western Europe Wrong Portuguese
  19. Unable to uninstall swype!
  20. Canadian combo
  21. Disable full screen in landscape mode
  22. Thunderbolt Screen Timeout
  23. Russian/Cyrillic UI elements on Galaxy Tab after TouchWiz installs over Swype beta
  24. Jumpiness inside of text entry boxes - Thunderbolt / Dolphin Web Browser
  25. Words missing from Editing Layer in version 3.26
  26. Incorrect language selection in version 3.26
  27. Capitalization Issue (Bug?)
  28. SMS Smiley button missing in 3.26
  29. 3.26 EastEur: long-tap Backspace removes letter-by-letter sometimes
  30. 3.26 EastEur: failing to add word to custom word dictionary sometimes
  31. 3.26 EastEur: magnification window goes beyond the top screen border
  32. Odd behaviour on 3.26-symbol-keyboard
  33. German keyboard and swyping Umlauts in 3.26
  34. Swype enable being forgotten
  35. Development with swype.
  36. Swype version 3.26 stll loosing touch while swyping.
  37. Finnish keyboard layout and @ character
  38. Swype issue on TMO HTC Sensation
  39. Issue w/capitalized words in default dictionary
  40. Swype 3.26.92.35406 ceased working completely, reverts to unchangable default state
  41. Doesn't auto-capitalize 'i' / Lost [Go] button / Hard to remove words from dictionary
  42. Word Error - Rhode
  43. Various Bugs/Glitches
  44. Microphone (Speech to Text) feature stopped working (HTC Incredible)
  45. Update to 3.26 - strange layout and missing symbols
  46. UK English disappeared
  47. Newest Swype beta doesn't work
  48. Auto capitalization broken for "I" last update
  49. weird suggestion display bug
  50. Cant Download Swype on Samsung Captivate CyanogenMod 7
  51. Swype installer download problem
  52. 3.26 is less precise than earlier versions
  53. 3.26: tap-to-correct suggestions became less helpful
  54. Swype button after swyping a word no more selects the whole word nor offers suggestio
  55. 3.26: selects arbitrary piece of text when typing/editing
  56. Force close of swype
  57. Key display inconsistent "Comma / Hyphen (grey)" and "Stop / Single quote (grey)"
  58. "i" not capitalized automatically (Swype 3.26)
  59. GB text selection tool interferes with Swype word choice menu
  60. Reset Swype's dictionary -- not a permanent effect?
  61. OTA update to 3.26.92.36178 changes set of languages
  62. OTA Update not working
  63. Ellipsis gone from keyboard layout (3.26.*)
  64. Can't select German after OTA Update
  65. Screen Size Error on Samsung Galaxy i5800
  66. Swype Opens To The Symbol Layer
  67. Open of [Language] failed
  68. Swype Opens To The Symbol Layer
  69. swyping period to space produces "BBB"
  70. commas, etc.
  71. Continually prompted to update
  72. Unable to Verify OTA Update 3.26
  73. Automatically uncheck swype keyboard (CM7.XX)
  74. HTC Rezound
  75. Cursor Overlaps Suggested Words
  76. Problems with "Automatic update" 3.26
  77. Swype no longer working at all after automatic update - MIUI Rom on HTC Desire
  78. caps, commas, and fir
  79. Force Close Issues on Asus Transformer with Android 3.2
  80. Unable to install on Galaxy Nexus
  81. There is a problem parsing the package
  82. SwypeThemeWhiteSyleSeekbarTextColor
  83. Swype Installer itself fails to install
  84. Swype Disappears
  85. open of italian failed after latest update
  86. Sizing issue on keyboard
  87. Issue "swype was not installed"
  88. No Spaces on Cubed ROM
  89. swype consistently breaks apart my words (thinks i lifted my finger off screen)
  90. Swype "preinstalled" bug - Please help!
  91. Starting a message with the letter "W"
  92. Swype Beta 3.26.92D.37556.t0.7110.ENSP - Polish language voice-to-text can't work
  93. Cannot install Swype on ICS
  94. Unable to download languages
  95. Scattered display of word choice list in Chinese on HTC Sensation
  96. Can't download Languages
  97. New Swype + Dragon, No suggestion bar
  98. Update doesn't download on ICS
  99. [FIXED] Hungarian Language useless
  100. Dragon not working.
  101. Voice dictation not working
  102. Language pack download hangs on "Queued for download..." message indefinitely
  103. Stuck at "Download Complete...Verifying"
  104. Text entered using Swype isn't echoed to screen or entered into field, intermittently
  105. signature error
  106. Cant select Version to install
  107. Licensing Swype
  108. force close upon start
  109. Problem with Dragon Dictation
  110. Swype inserts unwanted spaces in typing mode
  111. Language Download broken on ALL 4.0 devices
  112. cant login to install on device
  113. The installer can't recognize a usb internet pass-though connection
  114. predictive text overly aggressive
  115. Mosh pit
  116. new beta version required
  117. Way past 72 hours, and still no Connect message to upgrade to Swype+Dragon
  118. Three problems after restarting my device
  119. Tapping Too Fast Breaks Up Words
  120. Unable to download Updates or Languages in ICS
  121. Unable to Download Languages on Tablet
  122. Error: Application not installed (All Regions Table Version)
  123. Swype install prob on Hook Tablet
  124. Conflict with Plume auto fill
  125. Can´t install the installer.apk
  126. Frequent com.swype.android.inputmethod process crashes, Swype Connect disabled?
  127. Install error msg says Swype is preinstalled on my device... Except it's NOT!
  128. An annoying delay after I swype a word
  129. Swype 3.25 'A' Bug
  130. Screen size nit supported on Galaxy Nexus
  131. Problems with Galaxy S II email and Swype
  132. Enter multiple recipients with selecting from the contacts
  133. [MINIMAL ERROR] Error on the Swype Icon
  134. transformer prime ics screen size
  135. When typing contacts in Gmail Swype "remembers" previous letters and types them
  136. Add New Word Problem in Hebrew Local
  137. Strange suggestions while swyping
  138. Version 3.26.92D.37604 regression.
  139. Text selection bug
  140. Problem with backspace using Motorola Xoom.
  141. Screen Size Error Message - Motorola Xoom (running ICS 4.0.3)
  142. Unwanted switch between languages
  143. Swype inserts unwanted apostrophes, guesses counterintuitive to itself
  144. Massive data usage
  145. special accented language charecters not showing in text
  146. I cannot remove non-word "sooooo" from the Swype dictionary
  147. Swype installer appears, but not app!
  148. Can Not Auto Space
  149. Future singular first person form of verbs is missing from Hebrew dictionary
  150. Stretch button problem. Samsung Galaxy Note
  151. 2 Processes of Swype Program in the running applications
  152. ASUS Transformer Prime - Screen size not supported
  153. Correction Bar Not Appearing
  154. Keyboard disappears everytime I shift to a new cell in excel
  155. Update problems both on LG Optimus One AND Huawei Ideos U8150
  156. no additional languages ?
  157. Possible Issue On Automatic Update
  158. Swype doesn't work after OTA update
  159. Language download
  160. Language download queued, not working
  161. Update causes keyboard to freeze
  162. Upgrade hangs on 3.26.92D.37604.t0.7213.AllRegions
  163. New Swype version crashed
  164. voice input language not according to text input language
  165. Norwegian keyboard, wrong key placement
  166. Swype doesn't work correctly on contentEditable HTML elements
  167. Update Force Closes Intermittently on D1
  168. Language keeps reverting to US English
  169. Keyboard too small
  170. Can't download Swedish language to tablet
  171. Audible feedback is greyed out and does not work.
  172. Unable to input with Friendcaster notifications
  173. ICS Swype Beta used 250mb of data in 1 week
  174. Nexus One/Cyanogen FCs
  175. Test
  176. Swype top left key not working
  177. Only three readble lines in maket comments
  178. Tablet Compact Keyboard Position
  179. Bug in Gmail To: field
  180. Minimized keyboard doesn't remember location - Motorola Xoom 4.03 stock
  181. Swype Beta not working correctly
  182. Cannot locate @ on keyboard
  183. Duplicated previous word when entering To in Gmail
  184. BUG: bulk delete from personal dictionary fails to complete
  185. Swype beta on Sprint Samsung Galaxy S II Epic 4G Touch ICS
  186. Swype assumes finger lift up on every Galaxy Note N7000
  187. Adding capitalized first word of sentence to dictionary = nuisance
  188. An Error Occurred.
  189. double spaces after punctuation
  190. Cannot install on ICS tablet (Novo 7 Paladin)
  191. No option to download additional language
  192. Suggestion bar gets in the way of the textbox
  193. consuming large space
  194. Can't download languages, cant enter language download screen.
  195. No download language list
  196. HTC Desire HD Swype Input Method Force Closed
  197. Hide keyboard shortcut does not work from editing screen
  198. Full screen mode
  199. Need help installing
  200. Swype Deletes Words If Three Syllable Or More
  201. Long Tap/Press problem
  202. "Swype-key-to-q" gesture (or any other shorcut) doesn't change languages
  203. Keyboard shinks and I can't interact with it.
  204. Auto spacing popup with password fields
  205. still going slow on the rezound
  206. Intermittent: Unable to answer phone if locked with Swype active
  207. Swype thinks I'm Swyping when I'm tap-typing causing errors.
  208. Crash with Italian keyboard tapping words starting with "S"
  209. Open of Spanish failed after latest update
  210. Since last update... no more dictation on my language.
  211. Unable to install on Nook Color running ICS 4.0.3
  212. Swype Beta does not remain default input after repoot
  213. Screen size of 1024x600 not supported?
  214. German Characters Missing - Beta 3.26.92D.38303.t0.8611.ENSP
  215. Swype keyboard disappears right after first word typed
  216. Email Support
  217. Performance on Huawai Ideos X3
  218. Crash with Swype when using words starting with "i"
  219. Since last update... no more dictation on my language.
  220. htc one s
  221. Suggestion list not visible in some applications
  222. The package you installed does not match the screen size of the device (720 x 1184)
  223. Registration failed
  224. Update from 3.26.92D.35381.t0 Hangs
  225. "No SD Card" Error Message
  226. Licensing issue/freeze
  227. Unable to install Swype on Samsung Galaxy Tab 2 7.0
  228. Keyboard and suggested word screen pops up IN FRONT of input area
  229. Swype going crazy; types on its own!
  230. Bug after switching SIM cards
  231. Swype size does not fit screen
  232. ICS devices using Chrome Beta - Long-pressing spacebar doesn't toggle auto-spacing
  233. weird responses loading internet...
  234. latest 3.26.92D update/license extension not working
  235. Problem in Swype Beta Account Settings
  236. Horizontal Bar Removal After Each Swype is Completed
  237. Cannot write geotag location in Instagram
  238. Polaroid pmid701i - "Error: This screen size is not supported."
  239. why is there no - key in swype
  240. Swype connect force close error
  241. Swype installer reporting that the screen size isn't supported (Kindle Fire w/ ICS)
  242. screen size not supported error on zenithink 280 ics
  243. Dictionary problems
  244. Swype Installer Problem
  245. Swype Registration Failed
  246. Word suggestion bar obscures text entry box
  247. Galaxy Nexus LTE (VZW), ICS 4.0.4, error: "Unable to scan mypackage.apk"
  248. "Licensing Swype, please wait..."
  249. Typing is messed up.
  250. parsing error incredible 2