PDA

View Full Version : Android Bug Reports



Pages : 1 2 3 [4] 5 6 7 8 9 10 11 12 13

  1. The lastest swype installer
  2. invalid url when trying to download beta
  3. Language allegedly supported on my device but not showing up
  4. Error - Swype not Swyping with a catch
  5. Problems updating
  6. Can't generate license in new installer
  7. English UK not available - QVGA
  8. Can't select my language!
  9. Swype Installer always downloading the US-English/Spanish version only (LGP500)
  10. Can't install the Swype Beta Full because of "space restrictions"
  11. Had to reinstall HTC Desire HD after update to 2.2 now 'trial period' has ended.
  12. Swype Installer always downloading the US-English/Spanish version only(HTC HERO)
  13. Can't select Russian language in full (10M) version, but it is announceв
  14. Can't get the Full package of swype
  15. Swype Download
  16. Despite fix, languages still not available
  17. I canīt install the full version and chboose Portugese. Xperia X8.
  18. Problem logging in?
  19. Stuck At: licensing swype please wait
  20. error the Swype package you installed is configured for another device....
  21. Swype package you installed is configured for another device ....
  22. Still default keyboard on HTC Desire
  23. emoticon icon?
  24. Languages still missing after update (3/14)
  25. Device limit reached - ESN Mismatch Error
  26. HTC Desire HD - 'Select Swype' option stays greyed out no matter what
  27. Feedback from devs? Hello?
  28. Trial period ended?
  29. Combination of issues - Trial period and Not an Andriod Phone
  30. Impossible download full version
  31. Screen Jumping when exiting with keyboard on
  32. Swype stopped working on HTC Magic
  33. installer won't install
  34. turn swype off to enter url
  35. Word selection doesn't work.
  36. Swype requires permission to record audio
  37. Swype installation fails due to old installer version.
  38. Droid 1 2.2.2
  39. Full version solved
  40. Swype locking up on me
  41. Email Information Incorrect "Welcome to the Swype Beta for Android!"
  42. error: id mismatch
  43. Droid Pro - Doesn't Work
  44. Swype Not Swyping on Droid Incredible
  45. loosing my licence all the time
  46. Thunderbolt
  47. Swype functionality disabled by Android system update
  48. The ever-famous "blue box" error. The known "fixes" ARE NOT WORKING. [Gingerbread]
  49. Auto Caps and Auto Spacing
  50. Error Message started today
  51. Error message started today suddenly about swype app stopped unexpectantly
  52. WiFi Download Error
  53. ERROR: ID Mismatch
  54. Typing Single Chars have issues
  55. Swype Disabled after Reboot: HTC DHD
  56. Working Thunderbolt SMS Auto Spacing
  57. constantly having to relicense
  58. Double Tap
  59. Atrix running gingerblur
  60. Has to install/generate license Swype again at reboot:HTC wildifre
  61. Mytouch4g new beta won't swype on reboot of phone
  62. Installation fails on HTC Desire HD
  63. No Swype after power up - Backflip
  64. liscence constantly expiring
  65. Trial Ended - Update
  66. HTC Legend - Just installed the new update - been "licensing" for over 30 minutes.
  67. Parse error when trying to install
  68. Unable to add words by highlighting and hitting swype key (with latest update)
  69. Behold 2 Swype installer problem
  70. Swype completely disapperst after reboot/power down (Desire HD)
  71. Parsing Errors
  72. Each update causes loss of all customizations I have saved
  73. Serious conflict with Map app
  74. Can't add new words to dictionary.
  75. Swyping stops working, typing works
  76. Swype stops working on Samsung Intercept
  77. Swype stopped working
  78. Installation impossible
  79. How to update w/ preloaded swype (evo)
  80. droid pro
  81. Swype doesn't like new words?
  82. Won't recognize swype
  83. Weird capitalization
  84. Can't delete words due to Tutorial popup
  85. Autostart after reboot
  86. Word choice window becoming really annoying
  87. LG Optimus (Speed) P990 Swype pops up and down
  88. Long-pressing buttons not working during lag
  89. Blue box thing....BUT normal solutions dont work
  90. Double Top
  91. Swype swypes, but doesn't enter text
  92. Open of EnglishUK failed on Nokia C7
  93. Bug or intended try typing "7.30" or "Whats"
  94. After phone reset, swype stopped working
  95. Not Swypeing on HTC HD2 flashed
  96. HD2 Android (Configured for another device)
  97. HTC Evo / Nexus S - can not remove the Swype application
  98. Try typing the month of "May"
  99. Dictionary is not learning
  100. Swype not putting spaces between words in SMS messages
  101. No Autospace/smiley button on SMS (HTC Sense Vodaphone-Verizon)
  102. Swype stops working after reboot on HTC Thunderbolt
  103. Word choice window selections missing last few letters
  104. Help!
  105. Cent symbol Ē causes character count to drop by 70 ??? wtf!!
  106. Swype link won't work
  107. Problem with the cursor in 2.3.3 when using Swype...
  108. Changing words with the swype-key in whatsapp
  109. Unable to licence on 2.3.3
  110. Swype doesnt display the words on Reboot
  111. "ATTENTION! Swype is not properly licensed" issue with ESN bullskit
  112. Please reset me....
  113. Swype Capitalizes twice
  114. Swype doesn't support android:inputType control
  115. Swype key not offering word delete
  116. Old version of the installer. Please upgrade
  117. When phone resets, Swype stays on top after entering the phone unlock password
  118. Have to change input method every time I power cycle phone
  119. Italian Dictionary
  120. Have to turn on and off swype to make it work after reboot! - Very annoying !
  121. Swype non-functional on Sprint Nexus S w Gingerbread (2.3.3)
  122. Not in spanish
  123. Can't Install Swype
  124. Swype is not remembering words I type manually
  125. Swype Keyboard not working with Netlfix Android app
  126. Force close on Samsung Galaxy S
  127. Swype pakage you installed
  128. Swype double-tap and Android 2.2.1 edit conflict
  129. Swype on MIUI
  130. Keyboard pops up, but not available
  131. HTC Thunderbolt crashes/reboots
  132. Swype constantly stops working, must re-install ea time
  133. Activation Email
  134. French keyboard numeric keys mixed-up
  135. Screen resolution on Acer Iconia A500 not supported
  136. Installer starts downloading then nothing
  137. Old swype version stuck on my phone. Can't remove. Help?
  138. Whatsapp bug
  139. Auto-cap failing after typing "in"
  140. Epic 4G vs Nexus S 4G
  141. Adam tablet - Swype keyboard does not appear
  142. Swype not playing well with rooted gTablet
  143. Blue Box upon hitting keys but no input taken
  144. Can't switch language on hardware keyboard of Desire Z
  145. Swype stops working after phone turned off / back on again
  146. Licensing Behavior Driving Me Crazy
  147. HTC Thunderbolt
  148. Issues with SonicWall.com
  149. Text "selection wings" block word select window
  150. Where are french & german languages gone?
  151. MIUI issues partly resolved but with new installer it got worse
  152. Installer: ERR There's a problem parsing the package.
  153. LG Optimus One P500, Sometimes words stop printing on screen
  154. Can't download Swype installer on Asus Transformer tablet
  155. No Keyboard resize key
  156. Jumpy cursor
  157. Beta cannot install
  158. Swype Installation Failed
  159. Hate new Swype! Where can I download the old version?
  160. Sorry! This is not an Android at Notion Ink Adam Tablet
  161. Swype Doesn't Autoload on Thunderbolt
  162. Stated language missing
  163. "There was a data error, likely due to bad network connection..." on install...
  164. Motorola Xoom: This screen size is not supported.
  165. HTC Flyer Problems with Swype 3.0
  166. Cannont Uninstall Swype
  167. New 3.0 Swype and my bugs
  168. Vibrate on keypress does not work
  169. Cannot install: "You have an old version of the installer. Please upgrade"
  170. word choice window
  171. Open of EnglishUK Failed in beta 3
  172. Beta 3 is very inaccurate in recognizing words when resized
  173. HTC Incredible - When Switching Input Method > Freeze > Crash > Endless Boot Loop
  174. HTC Thunderbolt - overwrite single letter entry FriendStream
  175. Acer Iconia running honeycomb -- words are changed from what I type
  176. You must have an active beta account to login
  177. Invalid license, in beta
  178. Cant turn off Word Suggestion Beta 3
  179. Can't add words to dictionary on brand new install
  180. Swype installer not offering to install 3.0
  181. Word Comes Back After Send
  182. Swype Freezing after 3.0 Beta
  183. Selection bug in url bar
  184. Swype installation failed
  185. Nook Color (rooted) install problems
  186. Swype 3.0 Not Removing Partial Word with Autofill/Form Data
  187. No box next to swype to ucheck
  188. double-tap on word doesn't make it selected sometimes, Android 2.2
  189. keyboard/language resets to English from time to time
  190. typing after the end of previously-entered word predicts on partial word, not whole
  191. Unable to install Swype 3.0 onto a Droid X
  192. Chinese Swype Bug
  193. keyboard not switched
  194. G slate. Still wrong screen size
  195. Swype no longer jumping to end of sentence after changing word
  196. Swype Treats Numbers As Words
  197. Word is always CAPITALIZED and CAPS LOCK gets set.
  198. can't choose "android keyboard" in the installation as I'm supposed to
  199. Swype keys start bouncing
  200. Bug: Last typed word in sms remains in text input window after sending
  201. Swype beta keeps forgetting words I previosly added
  202. Quickoffice
  203. Can't add new words with capitalized letters
  204. Beta installer: problem parsing the package
  205. Swype 3.0 likes to autocapitalize 'I' in the middle of a word
  206. Trouble with activation key
  207. Swype not swyping on Htc Sensation
  208. Auto space not working after full stop.
  209. Cursor selecting one word instead of entire url in dolphin mini
  210. Auto Insert Unknown Word
  211. Swype 3.0 beta force closing on Sony Ericsson Xperia X10 Android 1.6
  212. Long-press of 'u' gives underscore instead of hyphen (dash)
  213. Swype no longer working on HTC Desire HD
  214. Swype 3.0 beta force closing on HTC Magic 1.6.
  215. Swype BETA account broken
  216. Swype Beta force closing on Samsung Behold II
  217. Txt window overlapped by contact info and/or word choice list
  218. Swype 3.0 beta doesn't select words correctly
  219. cannot even download swype beta 3.0
  220. Swype Installed & Checked, But Original Keyboard Reamins
  221. V3 beta issues on moto-droid 1
  222. HWCL flashes up briefly then appears blank
  223. Beta not allowing contact entry within handcent
  224. Predict with coma at end of first word in field removes word and starts entry over.
  225. Will not auto capitalize when starting to type and will not automatically auto space.
  226. Signed up for Beta but didn't receive E-mail
  227. Motorola Xoom Can't Download Swype
  228. opera mobile bugs
  229. space bar changes word?
  230. V3 FC on Archos 5 IT
  231. Honeycomb - Small keyboard bug?
  232. Swype v3 issues
  233. Custom words never added / suggested / recognized
  234. 'Unable to open "Dutch"' after reboot.
  235. Swype stops working after restarting/turning phone off (HTC Desire Z)
  236. New 3.0 isn't working
  237. Cannot install Swype Installer APK
  238. Custom words are not being recorded
  239. Cannot enter text into Google search field on homescreen, ZTE Blade/Orange SanFran
  240. How could I login to activate if login works only after activation (WTF?)
  241. Honeycomb 3.0 Swype capitalizing every letter i inside Citrix Receiver session
  242. Cannot enter text in Jota Text Editor
  243. Issues with Go SMS pro 3.48
  244. Swipe 3.0 - Many many problems - Huawei U8800 - Android 2.2.2
  245. Can not use Swype after new update this morning
  246. Cursor moves to end of the line with setTextKeepState()
  247. Cannot install updated version
  248. I think Swype just deleted the other keyboards on my Thunderbolt
  249. Swype Installer FCing
  250. Swype version 3.6.84.26668 on Android 2.2.1 SMS Contact Lookup not working