PDA

View Full Version : Android Bug Reports



Pages : 1 2 [3] 4 5 6 7 8 9 10 11 12 13

  1. New Beta on HTC Hero w/ Android
  2. Motorola Cliq - upgrading Swype, "stopped unexpectedly".
  3. Auto-space fails in SMS
  4. Kudos!!
  5. This screen size is not supported (HTC Wildfire)
  6. New software left me in limbo
  7. License issues with Droid X
  8. Keyboard not inputting text
  9. Turning off sound
  10. Capitalisation or User Dictionary Error?
  11. "this is not an android phone"
  12. [Desire 2.2 - Blue Box of Doom] Swype Stopped Working
  13. Nexus S Gingerbread 2.3.1 update causes swype to enter limited functionality
  14. English UK
  15. cannot install
  16. intaller wont install...unexpected error...force close
  17. EVO W/ Custom Rom
  18. Swype crashing after installer finishes
  19. Can't install on EVO... version 2.1 or 2.2
  20. What happened to Polish language support in latest Swype
  21. Evo maintenance release, Swype not making audible sounds
  22. This Is Not An Android Phone, Several attempts
  23. Swype does not work when battery level is 10% or lower.
  24. Caps lock and "at"
  25. Android Upgrade killed Swype
  26. trial period ended please upgrade swype...
  27. Installation on Motorola Cliq Fails
  28. No longer working
  29. Removing saved dictionary word?
  30. does anyone ever answer these threads?
  31. vibration isnt working
  32. ERROR: ID mismatch
  33. I think I screwed this up
  34. "Swype not available for this device."
  35. Trouble Geretaing New Licence, The box check don't exit Samsumg Galaxy 5 (No S, 5)
  36. droid 1 rooted with bugless beast force close issues
  37. Space and capitalization not working after period.
  38. Database corrupted in your language: solution
  39. No support for Archos 101
  40. "The Swype Package You Installed Is Already Configured With Another Device."
  41. PLEASE VOTE for my suggested fixes to the user dictionary problem!
  42. Stopped working...
  43. Erratic first caps
  44. Sprint EVO4G - Lost Swype after software update - Need help getting it back
  45. Swype Beta insrtallation problems
  46. Swype Installer keeps downloading
  47. Swype install issue...
  48. "Download Unsuccessful"
  49. Error
  50. Help on issue - Sorry! This is no an Android phone [uhh, yes it is moron] :P
  51. Desire Z : Trouble with language switching
  52. Desire Z : Swype deactivate language switching on hardware keyboard
  53. sswype for eve error
  54. Swype doesn't like XDA forums
  55. Xperia X10 with AT&T carrier
  56. Stopped working as Swype, but normal one key-at-a-time on Swype keyboard works
  57. Figured out how to bypass the AT&T restriction ; not allowing out of market apps
  58. Correction menu not popping up in app
  59. I cannot find the swype logo~
  60. Error, when starting Swype
  61. Un-installed Swype installer several times, same error message
  62. Upside down h's
  63. Have to un-install and re-install every time phone re-boots. HTC Incredible.
  64. Can't uninstall Swype
  65. glitch - tmo mytouch 4G - swype non functional
  66. whats wrong
  67. Crash after installation on Motorola Milestone 2 (A953)
  68. no text
  69. Can't install after new firmware update on EVO
  70. HTC EVO on 2.2 Cannot download Swype
  71. Updated my EVO software now SWYPE wont work
  72. Installer version
  73. You may not install in an Android emulator... but I'm not in an emulator. :(
  74. Swype Stops on Reboot
  75. Desire Z - Swype Stops functioning after 2.2.1 update
  76. Swype constantly FCing on Droid X
  77. Autospace fails after WCW selection
  78. Swype Installation Failed
  79. Keyboard averts to number pad
  80. Force close on Droid 2
  81. v2.15.56.14870 doesn't work on Android 2.2.1
  82. "you are not on an android phone" but I am
  83. Swype Input Method Not Showing Up
  84. Swype accuracy is poor
  85. The Background on the Word Choice Window
  86. Problems with Android's Cut/Copy Paste Menu which pops in front when double clicking
  87. Not capitalizing after period when last word is "in"
  88. Swype installation Failed
  89. ATTENTION! Swype is not properly licensed.
  90. Stuck at Licensing Screen
  91. HTC Desire, English(Australia) locale doesn't work - English(United Kingdom) does
  92. Unsupported screen error even after downloading via link
  93. Unable to download other apps when SWYPE working
  94. My swype won't work after a day
  95. appostrophe issue in tutorial
  96. Swype Installation Failed
  97. Swype not "sticking"
  98. Periodically Swype stops working (in swype mode)
  99. bug with word delete in Chinese Language
  100. SPRINT HTC EVO 4G-2.2 Android Swype stopped working-GET FORCE CLOSE MESSAGE
  101. Swyping WANT defaults to WASNT
  102. "Your trial period has ended. Please upgrade your copy of swype."
  103. Swype crashes when changing languages
  104. log in issues with Swype beta
  105. Not putting space on HTC Desire HD
  106. Bug: Swype 2.17.59.15552.t100 and Google voice intergration.
  107. Switch back?
  108. Force close
  109. HTC Sense/ATT Aria-won't run program not from Anrdoid market
  110. Sorry! This is not an Android phone.
  111. crash after a few days
  112. Word Choice WindowI
  113. Swype on non-phone devices?
  114. Activation/download
  115. I Cannot install the latest Swype beta on my CDMA Hero
  116. No Swype to "uncheck" - And cannot uninstall
  117. Swype stops recognizing swypes
  118. Unable to install on AT&T HTC ARIA
  119. Four and For
  120. Frustrated-Tried the new December installer, still problems.
  121. Blue trail does not clear between words
  122. Force Close on Android 1.5 or 1.6
  123. Sorry! This is not an Android Phone - Browser set to Desktop Mode
  124. Unable to uncheck/uninstall Swype - Swype PreLoad/Production Device
  125. Phone set to block installation of apps not in Android market - ATT Devices
  126. Device limit reached - ID/ESN Mismatch Error
  127. swype install not as shown
  128. Doesn't close?
  129. string of 6 mu (μ) symbols in the stock english dictionary
  130. cant download to my evo
  131. Force Close
  132. Wandering cursor
  133. Swype suddenly stopped working
  134. No newline key when writing SMS
  135. vibrate?
  136. Installer doesnt work
  137. swype stopped working, can only input tex a letter at a time and not by swyping
  138. Unable to install
  139. beta.swype.com says provided languages are ...
  140. Swype not available for my phone's "Screen Size" - Samsung Intercept
  141. Not Respecting/Remembering Words Removed From Dictionary
  142. Deleting saved words
  143. Installer says "not an Android phon
  144. Caps lock and emoticons key
  145. Is there a problem with latest english/ spanish 2.5 mb swype beta download?????
  146. Dictionary does not have "Door"
  147. Auto-Highlight / Erasing Words on Space
  148. Why words aren't written in my Google Nexus one?
  149. Swype Installer apk Download Issues
  150. Beta installer detects ZT-180 tablet as an emulator.
  151. not working anymore on desire hd
  152. Force Close...
  153. Swype Dictionary: Pulling names from address book and facebook contacts
  154. Evo - Cant generate license and can't uninstall
  155. I keep getting an error message
  156. Any tips for distinguishing between similar words?
  157. keyboard layout changes sporadically
  158. Installer Uninstallation Bug
  159. does not recognize my droid
  160. Swype Beta Logcat for Administrator brian.resnik
  161. Login failed, no active beta account
  162. Swype crashes while using the switch language button
  163. Installer puts wrong version of Swype on DROID 1
  164. failed install on IDEOS U8150
  165. How long to download Swype app?
  166. Swype has blue box on htc legend after turning off the phone
  167. Force Close
  168. Accuracy problems
  169. processcom.swype.android.inputmethod ??
  170. Swype on Gingerbread
  171. cant get pased the first email to activate installer.
  172. No caps after "in" or "no"
  173. Huawei 8100-9...error about Swype not being available for my phone's "Screen Size"
  174. Can't touch the "a" or the capital button or the swype help button!!
  175. Yet another "Swype package is already associated with another device" thread.
  176. Swype Keyboard not Working on Desire HD
  177. uninstall and re-install at least 1x per week
  178. Swype not functional after use for a couple of days
  179. Quickoffice Landscape Mode
  180. Can not install Swype on New DroidX
  181. "Iii" instead of capital "I"
  182. Stopped Working on Nexus S???
  183. Not able to Swype after getting minor update to Xperia X10i
  184. swype keyboard nexus one doesn't work after android update 2.2.2
  185. Cannot install
  186. Swype keyboard dont work in android 2.3.2
  187. Swype turns off after reboot
  188. Swype install crashes HTC incredible
  189. Password failed, ACTIVE Beta Account
  190. Lag during correction
  191. HELP! Swype will not install
  192. Swype Installer Force Closes after upgrade
  193. Swype auto-closes on updated Gingerbread on Nexus S
  194. HTC Desire HD: Swype very slow to locking up the messaging system after 1 day
  195. Login failed. Check your username and password. You must have an ACTIVE beta...
  196. Appearance of Inproper words e.g. H(w, gguuyy
  197. HTC Desire + CM7 unable to use swype
  198. Swype Stops Swyping - December Release (2.15.56.14870.t100)
  199. EVO Shift 4G
  200. Swype a little sluggish after OTA update 2.2.2
  201. Sound won't turn off
  202. Swype stops working after reboot
  203. Swype installer preventing screen timeout
  204. [DESIRE / DESIRE HD] - [PLEASE READ] - Swype Stops Swyping
  205. Broken on Gingerbread 2.3.2?
  206. Force Close on Installation - SGS 2.2.1
  207. We're going to ***** until it's fixed
  208. PLEASE remove the made-up words!
  209. Won't work on Nexus One since the update - tried reinstalling etc 5 times
  210. Galaxy 5 I5500B ( ERROR: This screean size is not supported. )
  211. Unable to uninstall...yes I read the known bugs
  212. Unable to install on Evo
  213. HTC Desire HD Swype problems
  214. Application crashed, new update for EVO
  215. EVO Shift 4G Issue
  216. I've re-downloaded the Swype Beta and I get "Installation Failed"
  217. Swype won't license
  218. Swype not detecting any input anymore after system update on Nexus One
  219. Incredible, new install. v2.17.59.15552.t100
  220. "TGE" pops out always when swyping for THE
  221. Swype Beta not updating
  222. swype beta wont enable through installer 'select swype' greyed out.
  223. Flaws with Swype Time Entry and Other Numeric/Symbolic Data Entry
  224. "Application not installed" error
  225. The application Swype (process com.swype.android.inputmethod) has stopped unexpectedl
  226. New "Keyboard Sessions" Sometimes Start with All Caps
  227. Double Tap brings up Android "Edit Text" menu instead of Swype word menu after update
  228. Froce Close Redemption Revolution
  229. Nexus One Gingerbread 2.3.3 not compatible
  230. Copy, Paste, Edit.. Nexus One. Gingerbread
  231. Swype Installer can't start with USB Internet pass-through
  232. Screen size error on NookColor - rooted froyo
  233. Android 2.3.3 Interferes with Double-Tap-to-Edit
  234. Swype hobbled on new install
  235. Swype Beta for Android stops working properly on Nexus One
  236. Nexus S OTA Update breaks Swype
  237. Install Problem for Samsung Intercept
  238. HTC Desire HD - high battey usage
  239. Swype does not work until switched to other input first.
  240. Won't permanently delete words from dictionary
  241. Swype Force Closes after EVO Update
  242. Swype no longer works after Sony Xperia Update for X10
  243. New beta: lagging, auto-capitalisation erratic and two taps needed to engage keyboard
  244. Swype not working for me - sometimes...
  245. smiley not on texting on small version of beta
  246. Getting the configured for another device error
  247. HTC Desire HD: Phone identity changes after OS update, Swype now disabled
  248. Swype seriously conflicts with Gingerbread!
  249. Installer Update "Parse Error"
  250. Cant get swype to work at all