PDA

View Full Version : Android Bug Reports



Pages : 1 2 3 4 5 6 7 8 9 10 11 12 [13]

  1. Swyping or double press of "p" key acts executes a Send/Done key press
  2. Adding words to Swype Dictonary
  3. Sync does not work
  4. word dictionary and input problems
  5. Skype for Android Continually Asking to be Setup
  6. Amazon App Store "paid" no longer compatible with Kindle
  7. Swype keyboard back space issue
  8. Swype is getting more difficult not easier
  9. [Nexus 6] Alternate Characters Not Showing Up on Keyboard
  10. No speach to text button.
  11. Swype keyboard no longer displays
  12. Wrong Keyboard Layout
  13. prediction of emailaddresses
  14. connected words have to be written lowercase
  15. Words autocorrected even when autocorrect is disabled
  16. Custom words not being saved
  17. Spanish keyboard not working
  18. Reduced ('one hand') mode shows a blank space
  19. auto-space disabled, choosing suggested words collapses manual space
  20. Bug: Samsung Galaxy S6 - No Punctuation Marks Shown
  21. Nervous trouble with changed languages
  22. Gesture not working (again)
  23. After update Swype is not my chosen keyboard
  24. Android Play Store "What's New"
  25. Fail gesture in Spanish
  26. Voice dictation freezes
  27. Dictionary Vanished Overnight
  28. Multiple dot with type two dot only
  29. missing Facebook personalization
  30. How do I remove this space to the right of the keyboard?
  31. Typing lag in v1.9
  32. Autocorrect changes common, valid words to other words (e.g., "have" to "gave").
  33. Autocomplete of names in Facebook doesn't work as expected
  34. Changing U to I in text
  35. Space between words and punctuation if the speaker pauses
  36. Ring volume issue
  37. Two problems with deleting languages
  38. [Nexus 4] freezes when switching languages
  39. Tap Typing Since "Numbers" Update
  40. How long is a word saved in my dictionary
  41. Spanish question and exclamation marks ¿ ¡
  42. View limited to just 2 lines of text
  43. Preinstalled Swype lost all languages and wont work
  44. Is there a way to make keyboard vanish in text mode?
  45. Comma key sometimes returns a period
  46. Erratic keyboard show/hide in Firefox
  47. Synchronization between two phones work only in one direction
  48. lost dragon key and other
  49. Wrong second character on the period key
  50. When swyping in spanish, swype guesses english words
  51. Bizarre language and words in US English dictionary
  52. Keyboard ist hiding when using S-Pen
  53. Cannot download dictionary
  54. Swype suddenly stopped working
  55. Swype/Dragon cannot understand the difference between "and" and "end"
  56. won't show keyboard on genymotion (only suggestion bar)
  57. Reseted my Motorola RAZR now my Swype is not functioning as it should - HELP
  58. Android phone restored to factory -> Swype not syncing dictionary
  59. Clash of clans game error.
  60. words dont sync
  61. Space, ending punctuation, suggested word make pre-installed Swype freeze
  62. Swype overtakes GMD Gesture commands
  63. Autospace not working at all for me
  64. Swype hangs for extremely long time; sometimes makes login impossible
  65. Swept suddenly starts to delete text
  66. auto-capitalize settings not being respected
  67. Can't install languages on 2 different devices
  68. Keyboard randomly changed color from a middle gray to a bright off-white
  69. Swype does not recognize the word "do"
  70. Forum bugs
  71. auto space not working swype 2.0
  72. "Living Dictionary" active although de-activated?
  73. Emoji button not working on Android Developer Preview 3
  74. Em dash not recognized as punctuation
  75. Space to backspace gesture not working
  76. WeChat: cannot edit already-written text (prediction or capitalization)
  77. Word sync still have problem
  78. Swype keyboard doesn't appears, I can't write (vídeo)
  79. Notification on-screen button trigger the keyboard without keys on LGL22
  80. Deleted entry keeps reappearing
  81. Laggy
  82. Numbers suggestions bug
  83. Keyboard gets stuck when switching to Hebrew from English/Spanish and viceversa
  84. OneNote not working properly
  85. Sync problem
  86. Version 1.6.20 instead of 1.9. Why?
  87. Problem with Workflowy that doesn't occur with default keyboard
  88. Problem with Lose It! that doesn't occur with default keyboard
  89. not active Swype
  90. Smiley / Emoticon Pop Up Menu Doesn't Pop Up
  91. First letter is being deleted when highlighting with Swype key
  92. Double tapping on a word no longer selects it
  93. Swype Dragon doesn't restore custom dictionary after flashing phone
  94. Crashes every time when changing languages on Marshmallow
  95. Note5 - Voice to text supported?
  96. Word missing after updated to Oct 9 2015 version (Traditional Chinese and Japanese)
  97. Latest version hangs
  98. Cannot apply themes purchased as part of theme pack
  99. Google contacts crash
  100. Dolphin Android: Get double words when Swyping. Pecking ok.
  101. Swype makes the whole phone freeze as you change language
  102. Upside down question mark ¿
  103. Purchased Themes won't install, asked to buy them again.
  104. Ta-Ku
  105. spanish voice typing does not work
  106. Sync still a problem
  107. Swype keyboards disappears while using Whatsapp
  108. buy amazon themes
  109. Emojis Have Stopped Working
  110. Personal Dictionary and Custom Words Sync Failure and Words Restoration Failure
  111. GPIO keyevent lost
  112. Nexus 7 2013 compatibility different between Play store and Amazon store
  113. Download of additional languages not possible
  114. User Dictionary keeps being deleted
  115. Doubled up pasting and unreliable selection
  116. NVIDIA Shield K!, Swype, and Google Play Store
  117. Swype keyboard doesn't hide
  118. theme store connects to wrong google account.
  119. Word Choice List Disappears In Landscape
  120. Swipe Keyboard doesn't fully stretch from left to right side
  121. Big lag on first word after the first change of language
  122. Backup and sync still doesn't work
  123. Speech to Text translated
  124. Text entry point skips around randomly -- Using Swype becomes impossible
  125. Free Adblocker Browswer - Swype pops up on main screen of MSN, even when not needed
  126. Swype Still Doesn't Play Well with Bluetooth Keyboards
  127. Keyboard remains on screen after completion of message
  128. Version 2.x LAG issue, need paid version 1.x
  129. User dictionary sync
  130. Swype not compatible with Xiaomi Mipad
  131. Word choice not properly displayed when typing Chinese
  132. Sync problem,
  133. Punctuation no one keys on my Nexus 5x with Marshmallow (6.0.1)
  134. Outlook, MS Word compatibility
  135. Capital Letters in Middle of Words Saved as Predictions
  136. After leaving the emoji screen, emojis are still entered for short time
  137. ?123 to space bar bug?
  138. Chinese input keep add one more word at the end of sentence
  139. No network available
  140. My dictionary on LG G4 won't sync after updating to Android 6.0
  141. Português Brasil faz auto correção errada mesmo desabilitada!
  142. Swype frequently crashing on Intel platform
  143. The Chinese 'Stroke' input adds the default associate word in wrong way
  144. bringing stylus to screen ALWAYS forces keyboard to disappear
  145. German speech recog not working in Android 6.0
  146. Blank Emojis
  147. Voice text "network not available"
  148. Switching back to Alpha keyboard upon pressing Space in Numbers/Symbols keyboard
  149. Swype options -> Settings directly, not STORE
  150. Living Language undoes manual removal of built-in dictionary words
  151. s7 edge — too hard to type or swype near edge. need an option to narrow the keyboard
  152. Deleting the phrase 'vdh' from dictionary fails
  153. Getting "invalid password" using Swype for LastPass, stock keyboard ok
  154. It won't stay as default, it reverts to Samsung's all the time
  155. Getting quite ridiculous at times
  156. Exceptions to Disabled Auto-Correction?
  157. Keyboard disappears, only shows word bar
  158. Voice Input Not Working
  159. Keyboard not appearing
  160. Keyboard not show in telegram
  161. Totally strange behavior...all of a sudden
  162. suggested corrections pop up bar
  163. auto space not working in HTC browser
  164. Auto spacing in Chrome Marshmallow
  165. Some emoji aren't shown
  166. YAY!, I got a new phone. BOO!, Swype is acting wonky.
  167. Backspace cursor jumping
  168. Microphone Key Missing
  169. Holding the M key to insert a "?" often results in "¿"
  170. Selection marker blocks suggestion word
  171. Random word changes when hitting "send"
  172. "Learning" doesn't seem to work at all
  173. Consistently selects words with repeated letters when those were not swiped
  174. Cannot select theme on Fairphone 2
  175. Swype word database too small
  176. Korean Chun-Ji-In layout annoying glitch
  177. I being added after 2-3 words in each sentence, randomly.
  178. Swype isn't playing nice with my game.
  179. How to add unusual word to dictionary
  180. Swype and Facebook Messenger
  181. With voice input a space is added in front
  182. Wrongly changes "in" (inc swype to spacebar) to "I" (which doesn't need space)
  183. Space bar selects a word
  184. Swype dead after Android update
  185. Swype malfunctioning?
  186. Personal Dictionary Backup & Sync not available
  187. Swipe doesn't regognize my connection when request voice texting
  188. .com key gets in the way
  189. Features in setup of paid version are not available after installation.
  190. New 6.0.1 phone: Swype Keyboard (but not suggestion bar) disappears while typing
  191. Can't paste telephone numbers into Google Contact app telephone number box
  192. My Android phone is having error
  193. Deleted words appear in predictions list
  194. Possible bug Swyping Google Keep
  195. "Hold to select"-misalignment on the left side of the screen (Klingon alt -theme)
  196. The/Tree
  197. Changing capitalization of a corrected version of a misspelled word
  198. I type IF or IF and I get IF
  199. Thou
  200. Swype Showing Suggested Words In Password Fields
  201. Swype Up to Capitalize Words On-the-fly
  202. Suggestion Bar doesn't appear in some apps
  203. number row/secondary characters
  204. Japanese Input - Flick no longer working as of one week
  205. Backspace doesn't delete selected text
  206. Backspace long-press function time/delay issue
  207. "And" priority
  208. Swype 3.0.2 - Keyboard doesn't pop up full (only suggestion bar)
  209. 3.0.2 words don't come anywhere close to what I wanted, huge delay in backspacing
  210. Open quotation mark doesn't space from last word
  211. Capitalisation gestures no longer work
  212. Emoji suggestions greatly reduced.
  213. Has never worked properly in Samsung email app.
  214. French spacing of punctuation marks worse since 3.0.2
  215. 3.0.2.3000210.48288 problem laundry list
  216. incomplete Sync with different devices
  217. 3.02 no automatic space very often
  218. Can't capitalise by Swyping above keyboard anymore
  219. Keyboard doesn't fully open in Nougat 7.1.2 RC
  220. Stock email app stopps when paste Text with <swype>+v
  221. Wrong punctuation layout for Chinese Hong Kong
  222. Swype crashes or closes when network is changed
  223. 3.0.4 Terrible Word Pridection, reads "and" as "as" etc
  224. Cannot switch language after the latest update
  225. Spacing problems in newer versions
  226. Changing languages on the go
  227. Swype 3.1 - have any bugs been fixed
  228. spk added to start of sentence when using Australian English
  229. Space before full stop when dictating
  230. Physical (Bluetooth) Keyboard SHIFT Key Doesn't Work
  231. Backspace long-press function time/delay issue
  232. Autospace bug after swyping a word, then immediately using keyboard shortcut
  233. Special characters don't display
  234. Major League Soccer themes
  235. Tap to Update
  236. Cannot delete the word tippy
  237. Fast swipe for question mark in russian layout.
  238. G key inserts smiley
  239. Long press stopped working
  240. Cannot select words to be corrected on some text fields
  241. Still getting auto double words in some compose Boxes, or chat boxes.
  242. Backup & Sync not working
  243. Voice key has disappeared
  244. Backup Not Happening Automatically
  245. Space Missing Between Words